Windows Jabber Vulnerability

A vulnerability has been published for Cisco Jabber Windows software versions prior to 12.6(2). Windows users need to update to the latest version of Jabber, available on the Tech Tab of myBama. By downloading the latest version, Jabber will update to the latest release. OIT Security recommends that all Windows users update Jabber as soon as possible to secure against the vulnerability.

More information about this vulnerability is available on Cisco’s website. Please note that Mac, Apple iOS and Android versions are not affected by this vulnerability.